AIM Express Requirements

To run AIM Express, be sure that your computer is running one of the following Web browsers and has Java enabled.

On a PC:

Windows 95/98/NT/2000ME

  • Internet Explorer 4.5 or later with newest Microsoft Virtual Machine
  • Netscape Communicator/Navigator 4.72 or later

On a Macintosh:

MacOS 8.5+

  • Internet Explorer 4.5 or later with Macintosh Runtime for Java 2.2.2 or later

Other Operating Systems:

  • AIM Express is designed to run on other operating systems that support JDK 1.1

If you don't have the proper browsers or Java support installed, you can obtain them from the following sites: